Thru MFT 2.0.0 – June 1 2018

Version 2.0.0 Compatibility
Thru MFT Connector 2.0.0 is the first version for Mule 4 and is not compatible with the Mule 3 environment.

The version is compatible with currently deployed version of Thru MFT service.

Software Version
Mule Runtime 4.0
Thru MFT Service 4.84

If you’re currently using a connector version below version 4, this connector is not compatible.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment